Ad Radar
Subscribe
Subscribe
> > > > >
1985 C-10 HEADLIGHTS Upgrade Help

1985 C-10 HEADLIGHTS Upgrade Help

  
Truckin Magazine
Item Posts    Sort Order

1985 C-10 HEADLIGHTS Upgrade Help

 
souldog souldog
New User | Posts: 1 | Joined: 11/10
Posted: 11/03/10
11:05 AM

I purchased from Classic Industries the Eurostyle headlights and H4 bulbs for my 85 C-10 pickup along with the new Upgrade Wiring Harness.  I installed the harness as instruction stated connecting to the battery where the new power would be drawn when switch is on and here is my problem.  The upgrade headlight harness has five harness for the four headlight all Three prone.  The H4 bulbs has three prone. OEM harness 2 are three prone and two are two prone.  When I plug the harness into the new H4 bulbs and the OEM harness I get all bulbs burning.  I hit  the dimmer switch none go out.  The 85 C-10 all four burn for bright and only two for driving light. If I unplug the three prone spare upgrade harness from the OEM three prone plug and use the two prone from OEM into the Three prone Upgrade the driving lights do not come on when I turn the headlight switch but all four come on when I hit the bright light switch.  Regardless of whether i use the two prone or three prone I still get the same result four lights or nothing.  This suppose to be out the box no cutting just install the wiring harness with the included relay connect to OEM headlight ground and battery and you're set to go.  I contacted Classic who referred me to Matrix their vendor. Matrix isn't sure what to do and my current choice is to drive daytime only in this truck or change back to the OEM seal beams which defeats the purpose of spending $147.00 for the upgrade.  Help.